logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
123  
#1 Posted : Saturday, March 31, 2007 3:02:15 PM(UTC)
123
Rank: Newbie

Reputation:

Groups: Member
Joined: 3/21/2007(UTC)
Posts: 7

Hi guys, I'm just curious if any members using CF on ChilledServer have noticed issues with pages not loading. There is no error message, just freezes as if the CF server is overloaded. This usually lasts about 5-10 minutes or so and then everything is back to normal. I've submited a few tickets regarding this issue but they haven't been able to track it down. I'm guessing it's a bad script that's eating up all the CF resources, making it hard to track down but just some confirmation that others are experiencing the same thing might spark more interest to get to the bottom of this.

I notice this forum is pretty inactive, that could be a good sign on a hosting forum but if you have noticed this, please do reply.

Thanks guys!


P.S. It's deffinately the CF server as all none CF scripts on ChilledServer load just fine.
ChaoticSilence  
#2 Posted : Sunday, April 8, 2007 2:08:06 AM(UTC)
ChaoticSilence
Rank: Administration

Reputation:

Groups: Administration, Member
Joined: 12/29/2005(UTC)
Posts: 275
Man

We are already taking it seriously just need some hint to drop by because we are find it difficult to reproduce on will.
Meeble  
#3 Posted : Monday, April 16, 2007 1:46:24 PM(UTC)
Meeble
Rank: Member

Reputation:

Groups: Member
Joined: 12/16/2006(UTC)
Posts: 12
Location: Illinois


its down right now and has been for a bit. IF there is a script that keeps running away

Besides examing the logs on the server you can also consider http://www.fusion-reactor.com/index.html using Fusion Reactor.
Meeble  
#4 Posted : Saturday, May 5, 2007 4:07:48 PM(UTC)
Meeble
Rank: Member

Reputation:

Groups: Member
Joined: 12/16/2006(UTC)
Posts: 12
Location: Illinois

down again. I can ftp in and it appears sql connections are working fine. About 15 minutes ago I had no problems, however now no coldfusion pages will load it just keeps spinning and spinning.
xuser  
#5 Posted : Sunday, May 20, 2007 10:37:14 PM(UTC)
xuser
Rank: Advanced Member

Reputation:

Groups: Member
Joined: 1/15/2006(UTC)
Posts: 74
Location: Global

Which server your accounts are?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.